Weber Q120 Brennerproblem

Boe

Vereinsmitglied
#1
Tach zusammen,

ich brauche mal die Hilfe eines Experten der Gasfraktion.
Seit dem letzten Koplettreinigen (Brenner, Gehäuse, usw.) will der Brenner kein vernüftiges Flammenbild mehr erzeugen, als ob da zu wenig Gas durchgeht. Ist aber alles sauber und durchgängig.
Ich habe alles komplett auseinander genommen, und gereingt, wie jedes Jahr.
Was mir auffällt, ist Folgendes:
Wenn ich den Brenner einbaue, schiebe ich ihn ja quasi über diese Hülse am Gasregelventil und schraube ihn dan auf der Gegenseite am Zündmechanismus fest. Jetzt ist aber nun ne Menge Spiel zwischen Brenner un Hülse. Ist da irgendwie noch eine temperaturbeständige Dichtung, oder so? Hab ich da was versemmelt?
Ich bin kurz davor ein neues Regelventil und einen neuen Brenner zu kaufen, wenn sich das überhaupt lohnt.

Grüßle

Thomas
 

Boe

Vereinsmitglied
#3
Das tut es leider nicht. Brenner nur halb an. Quasi die halbe Runde am Zündpunkt.
 
Zuletzt bearbeitet:

Tom

Benutzer
#4
Eventuell ist die Hahn/Düseneinheit durch Fremdstoffe aus dem Gas nicht ganz sauber. Ausblasen in gegengesetzter Richtung probieren. Falls Du Dichtpaste hast um die Düse wieder einzudichten kannst Du sie auch rausdrehen zum besseren reinigen. Die Düse hat unter einem mm Durchlass. Eine ganz kleine Interdentalbürste hilft bei der Reinigung. Bitte nicht aufbohren! Das funktioniert nicht. Kann ich aus eigener Erfahrung beurteilen. Weber verkauft die Düsen leider nicht einzeln. Mit knapp 50€ bist bei einem neuen Hahn/Düse dabei.
 
Gefällt mir: Boe

Boe

Vereinsmitglied
#5
Nein, aufbohren käme mir nie in den Sinn, weil ich viel zuviel Respekt vor Gas habe. Aber das rückwärts auspusten werde ich mal probieren nächste Woche. Grillen kann ich jetzt eh nicht, weil der Grillrost quasi hinüber ist.
Sowas von richtig aufgequollen, habe ich noch nicht gesehen. Da ist mal die Bohrmaschine bzw. Einhandwinkelschleifer mit Topfbürste gefragt. Ich mache vorher mal Bilder von dem Rost. Echt bemerkenswert.
Merke ....
Grillrost gereinigt und geölt in Plastiktüte ab in den Keller zum Überwintern.
Ferner Brenner und Gasregler/Ventil/Schlauch abmontieren und insektensicher verstauen.
Wildbienen nehmen jedes kleine Löchlein um ihre Larven dort zu verstauen. Selbst das kleine Löchlein vom 50mbar Regler, flaschenseitig
 
Gefällt mir: Tom

Boe

Vereinsmitglied
#6
Sodele, mal ein Update:

Reglereinheit ausgebaut, und in entgegensetzter Richtung mal odentlich durchgepustet, und zwar in jeder Regelstellung. Ich bilde mir ein, etwas davonfliegen gesehen zu haben. Jedenfalls tuts der Brenner wieder, wie er soll. Deckelthermomenter zeigt nach 5 Minuten schon wieder 260° an, ohne Rost. Den muß ich erst noch mit einer Topfbürste bearbeiten. Mein Kompressor ist leider viel zu klein (24lL Kessel) um den neu angeschafften Nadelentroster adäquat anzutreiben. nun denn, wieder ein sinnloses Teil im Werkzeugkoffer ....
:confused:
 

Tom

Benutzer
#7
Sodele, mal ein Update:

Reglereinheit ausgebaut, und in entgegensetzter Richtung mal odentlich durchgepustet, und zwar in jeder Regelstellung. Ich bilde mir ein, etwas davonfliegen gesehen zu haben. Jedenfalls tuts der Brenner wieder, wie er soll. Deckelthermomenter zeigt nach 5 Minuten schon wieder 260° an, ohne Rost. Den muß ich erst noch mit einer Topfbürste bearbeiten. Mein Kompressor ist leider viel zu klein (24lL Kessel) um den neu angeschafften Nadelentroster adäquat anzutreiben. nun denn, wieder ein sinnloses Teil im Werkzeugkoffer ....
:confused:
Das freut mich dass es was gebracht hat.(y)
 
Gefällt mir: Boe
Oben Unten